Damon Cooper's BLOG
Viewing By Day : August 20, 2020 / Main
August 20, 2020
Using Flex SDK 3.1 with BlazeDS and LCDS 2.6

Flex SDK 3.1 was released recently, and for those of you using BlazeDS and Adobe LiveCycle Data Services wanting to use it, the following should help.

To use Flex SDK 3.1 with the latest stable build of BlazeDS 3, all you need to do is compile using SDK 3.1. No additional steps are required.

If you would like to build and use BlazeDS 3.1 which has Flex SDK 3.1 integrated in it, synch to http://opensource.adobe.com/svn/opensource/blazeds/tags/3.1.0

If you would like to compile LCDS 2.6 applications with Flex SDK 3.1, follow the instructions here: http://livedocs.adobe.com/livecycle/8.2/programLC/programmer/lcds/help.html?content=build_apps_4.html#170990

(Courtesy of Kumaran Nallore, QE manager on the LCDS team)

Damon